Как отключить короткие открывающие теги?

Чтобы отключить короткие открывающие теги, Вам нужно добавить в файл .htaccess код:

php_value short_open_tag 0

  • 141 Пользователей нашли это полезным
Помог ли вам данный ответ?

Статьи по Теме

Ошибка 502 Bad Gateway nginx и почему она возникает?

Если эта ошибка возникает, значит HTTP-запросы от клиентов до Вашего сайта идут через какой-то...

MySQL server does not work! (Error 28)

Пожалуйста, попробуйте запустить восстановление базы данных перейдя в Панель управления - Базы...

Я вижу HTTP код 200 при отладке сайта

Если Вы видите код '200 OK' при отладке Вашего сайта, это означает, что Ваш сайт работает...

403 Forbidden Ошибка

Причины возникновения ошибки:1. Некорректное содеражание файла index.php или index.html, его...

Домен имеет статус redemption period/pending delete

Домен назначен на удаление, так срок его действия закончился и он не был продлён. Мы можем...