I can see the old site content after uploading new files

Most likely, your browser keeps old copies in the cache for fast loading of your site. You need to clear your browser cache and go back to the page to see the new version.
  • 70 Users Found This Useful
Was this answer helpful?

Related Articles

I am getting Internal Server Error (500)

This error is generalized when there is a problem the server cannot process a request to the site...

Error 502 Bad Gateway nginx and why does it occur?

If this error occurs, then HTTP requests from clients to your site are going through some kind of...

403 Forbidden Error

Reasons for the error:1. Incorrect content of the index.php or index.html file, its...

Ping command and tracert (traceroute) how to use correctly?

The ping command is used to check the availability of network resources. Most often it is needed...

I see question marks and incomprehensible symbols on the site

If incomprehensible characters are displayed on your site, this is due to incorrect encoding of...