Got an error about an outdated MySQL version?

When connecting the site to the database, an error occurred telling us that the MySQL version is lower than the recommended one?
This means that you have created a database with the wrong software for you.
Very often, users choose "Database Server Type": MySQL, and then by inertia choose "Database Server": MySQL.
With this choice, we create a MySQL database below the eighth version, in order to get the latest version we select "Database Server": mariadb
MariDb is a modified version of MySQL that easily replaces your standard MySQL.

  • 2 Пользователей нашли это полезным
Помог ли вам данный ответ?

Статьи по Теме

Мой сайт не работает на этой версии PHP

Вы можете сменить версию PHP самостоятельно в Панели управления. Для этого перейдите в Панель...

Я не могу войти на сайт, он не работает. Что делать?

Иногда Ваш сайт может стать недоступным и он может не отобразится для Вас. Ниже перечислены...

Я вижу знаки вопроса и непонятные символы на сайте

Если на Вашем сайте отображаются непонятные символы, это связанно с неправильной кодировкой базы...

Тайм-аут загрузки файлов, помогите мне

На наших серверах нет лимитов на скачку файлов. Однако, если Вы испытываете какие-либо трудности...

Домен не работает с "www"

Если Вы не можете получить доступ к своему сайту с использованием своего домена без «www»....