How do I disable magic quotes? (Using .htaccess)

You need to add this line to your htaccess file in the directory where you want to disable magic quotes:

php_flag magic_quotes_gpc off

The .htaccess file is located in your public_html folder on your FTP server.

  • 107 Users Found This Useful
Was this answer helpful?

Related Articles

Help, the cron is not working

If you run a job through PHP, for example php -f /home/username/public_html/file.php and you...

Error 502 Bad Gateway nginx and why does it occur?

If this error occurs, then HTTP requests from clients to your site are going through some kind of...

Images are not showing on my site

Please make sure the images are uploaded to the server. Check that the HTML paths are correct....

I see question marks and incomprehensible symbols on the site

If incomprehensible characters are displayed on your site, this is due to incorrect encoding of...

File upload timeout, help me

There are no file download limits on our servers. However, if you have any difficulty downloading...