How do I disable magic quotes? (Using .htaccess)

You need to add this line to your htaccess file in the directory where you want to disable magic quotes:

php_flag magic_quotes_gpc off

The .htaccess file is located in your public_html folder on your FTP server.

  • 107 Users Found This Useful
Was this answer helpful?

Related Articles

#1064 - You have an error in your SQL syntax

Error 1064 occurs when MySQL version does not match. The simplest solution is to enable...

I see HTTP code 200 when debugging a site

If you see a '200 OK' code while debugging your site, it means that your site is working fine....

Where can I see the CPU logs of the processor?

Our hosting does not keep logs of CPU usage of the processor at the moment.When an account starts...

I can see the old site content after uploading new files

Most likely, your browser keeps old copies in the cache for fast loading of your site. You need...

My site is not on search engines

This problem is not related to hosting, rather the problem is in the site itself. Please follow...