How do I disable magic quotes? (Using .htaccess)

You need to add this line to your htaccess file in the directory where you want to disable magic quotes:

php_flag magic_quotes_gpc off

The .htaccess file is located in your public_html folder on your FTP server.

  • 107 Users Found This Useful
Was this answer helpful?

Related Articles

I see a blank / white page (if the site is built in PHP)

If your site is based on PHP, the most likely cause of the problem is that you missed a symbol...

PHP Fatal error: Cannot redeclare

If you see PHP Fatal error: Cannot redeclare function it means that there is a problem in your...

Error 502 Bad Gateway nginx and why does it occur?

If this error occurs, then HTTP requests from clients to your site are going through some kind of...

MySQL server does not work! (Error 28)

Please try to start restoring the database by going to Control Panel - Databases, select the...

I am getting Internal Server Error (500)

This error is generalized when there is a problem the server cannot process a request to the site...