How do I disable magic quotes? (Using .htaccess)

You need to add this line to your htaccess file in the directory where you want to disable magic quotes:

php_flag magic_quotes_gpc off

The .htaccess file is located in your public_html folder on your FTP server.

  • 107 Users Found This Useful
Was this answer helpful?

Related Articles

Where can I see the CPU logs of the processor?

Our hosting does not keep logs of CPU usage of the processor at the moment.When an account starts...

403 Forbidden Error

Reasons for the error:1. Incorrect content of the index.php or index.html file, its...

I see a blank / white page (if the site is built in PHP)

If your site is based on PHP, the most likely cause of the problem is that you missed a symbol...

Error 502 Bad Gateway nginx and why does it occur?

If this error occurs, then HTTP requests from clients to your site are going through some kind of...

I am getting access error when importing database via phpMyAdmin

If an access error is displayed when you try to import a MySQL database backup via phpMyAdmin, it...