How do I disable magic quotes? (Using .htaccess)

You need to add this line to your htaccess file in the directory where you want to disable magic quotes:

php_flag magic_quotes_gpc off

The .htaccess file is located in your public_html folder on your FTP server.

  • 107 Users Found This Useful
Was this answer helpful?

Related Articles

Domain does not work with "www"

If you cannot access your site using your domain without “www”. (Example.com) but with "www." it...

I see a blank / white page (if the site is built in PHP)

If your site is based on PHP, the most likely cause of the problem is that you missed a symbol...

I am getting Internal Server Error (500)

This error is generalized when there is a problem the server cannot process a request to the site...

Ping command and tracert (traceroute) how to use correctly?

The ping command is used to check the availability of network resources. Most often it is needed...

Help, I deleted the files.

Backups are automatically created weekly on the Premium plan and daily on the Business plan. You...