How do I disable magic quotes? (Using .htaccess)

You need to add this line to your htaccess file in the directory where you want to disable magic quotes:

php_flag magic_quotes_gpc off

The .htaccess file is located in your public_html folder on your FTP server.

  • 107 Users Found This Useful
Was this answer helpful?

Related Articles

My site is not working on this PHP version

You can change the PHP version yourself in the Control Panel. To do this, go to Control Panel -...

#1064 - You have an error in your SQL syntax

Error 1064 occurs when MySQL version does not match. The simplest solution is to enable...

My site is not on search engines

This problem is not related to hosting, rather the problem is in the site itself. Please follow...

How can I turn off PHP error output?

To disable error output in your script, use: error_reporting (0); Remember that you need to...

My Wordpress has been hacked, how do I reset my admin password?

If your Wordpress password has been changed to an unknown value, you can always change it by...