How do I disable magic quotes? (Using .htaccess)

You need to add this line to your htaccess file in the directory where you want to disable magic quotes:

php_flag magic_quotes_gpc off

The .htaccess file is located in your public_html folder on your FTP server.

  • 107 Users Found This Useful
Was this answer helpful?

Related Articles

Where can I see the CPU logs of the processor?

Our hosting does not keep logs of CPU usage of the processor at the moment.When an account starts...

File upload timeout, help me

There are no file download limits on our servers. However, if you have any difficulty downloading...

#1064 - You have an error in your SQL syntax

Error 1064 occurs when MySQL version does not match. The simplest solution is to enable...

Help, I can not install the Joomla components!

This is a known Joomla issue where components cannot be installed through the browser window....

I am getting access error when importing database via phpMyAdmin

If an access error is displayed when you try to import a MySQL database backup via phpMyAdmin, it...