I am getting access error when importing database via phpMyAdmin

If an access error is displayed when you try to import a MySQL database backup via phpMyAdmin, it is likely that your MySQL database contains invalid (forbidden) queries.
Also, make sure that your MySQL file does not contain username / password / database name (if you imported the file from another hosting, most likely the database name / user / password will be different).
Your MySQL file should contain standard queries like CREATE TABLE and INSERT so that you don't have problems importing.

  • 99 Пользователей нашли это полезным
Помог ли вам данный ответ?

Статьи по Теме

MySQL server does not work! (Error 28)

Пожалуйста, попробуйте запустить восстановление базы данных перейдя в Панель управления - Базы...

Я вижу знаки вопроса и непонятные символы на сайте

Если на Вашем сайте отображаются непонятные символы, это связанно с неправильной кодировкой базы...

Помогите, я не могу установить компоненты Joomla!

Это известная проблема Joomla, когда компоненты не могут быть установлены через окно браузера....

Cron задача не работает при установке Drupal

Чтобы создать cron задачу, следуйте этим шагам: 1. Вам нужно создать cron задачу в...

Я вижу пустую / белую страницу (если сайт создан на PHP)

Если Ваш сайт основан на PHP, наиболее вероятная причина проблемы, что Вы где-то пропустили...