I am getting access error when importing database via phpMyAdmin

If an access error is displayed when you try to import a MySQL database backup via phpMyAdmin, it is likely that your MySQL database contains invalid (forbidden) queries.
Also, make sure that your MySQL file does not contain username / password / database name (if you imported the file from another hosting, most likely the database name / user / password will be different).
Your MySQL file should contain standard queries like CREATE TABLE and INSERT so that you don't have problems importing.

  • 99 Пользователей нашли это полезным
Помог ли вам данный ответ?

Статьи по Теме

Помогите, cron задание не работает

Если Вы запускаете задание через PHP, например  php -f /home/username/public_html/file.php и не...

Команда пинг ping и tracert(traceroute) как правильно использовать?

Команда ping используется для проверки доступности сетевых ресурсов. Чаще всего она нужна, чтобы...

Изображения не отображаются на моем сайте

Пожалуйста, убедитесь, что изображения загружены на сервер. Проверьте, что в HTML верно указаны...

Я вижу HTTP код 200 при отладке сайта

Если Вы видите код '200 OK' при отладке Вашего сайта, это означает, что Ваш сайт работает...

403 Forbidden Ошибка

Причины возникновения ошибки:1. Некорректное содеражание файла index.php или index.html, его...