I see question marks and incomprehensible symbols on the site

If incomprehensible characters are displayed on your site, this is due to incorrect encoding of the database and / or page.
To solve this problem, you need to change the page encoding. Also, your site must have a UTF-8 meta tag. You can add this line to the top of your index.php page: header ('Content-Type: text / html; charset = utf-8')
Problems can also arise if the files are encoded in "UFT8 with BOM". You need to open the files on your PC and set the encoding "UFT8 without BOM". After that, you need to download the files again. You can change the encoding using Notepad ++.

  • 33 Users Found This Useful
Was this answer helpful?

Related Articles

Images are not showing on my site

Please make sure the images are uploaded to the server. Check that the HTML paths are correct....

Ping command and tracert (traceroute) how to use correctly?

The ping command is used to check the availability of network resources. Most often it is needed...

How to fix content encoding error?

If your site shows content encoding error it may be due to GZIP compression.Try to enable or...

My Wordpress has been hacked, how do I reset my admin password?

If your Wordpress password has been changed to an unknown value, you can always change it by...

Got an error about an outdated MySQL version?

When connecting the site to the database, an error occurred telling us that the MySQL version is...