I see question marks and incomprehensible symbols on the site

If incomprehensible characters are displayed on your site, this is due to incorrect encoding of the database and / or page.
To solve this problem, you need to change the page encoding. Also, your site must have a UTF-8 meta tag. You can add this line to the top of your index.php page: header ('Content-Type: text / html; charset = utf-8')
Problems can also arise if the files are encoded in "UFT8 with BOM". You need to open the files on your PC and set the encoding "UFT8 without BOM". After that, you need to download the files again. You can change the encoding using Notepad ++.

  • 33 Users Found This Useful
Was this answer helpful?

Related Articles

I can’t enter the site, it doesn’t work. What to do?

Sometimes your site may become unavailable and it may not be displayed for you. Here are the...

Error 502 Bad Gateway nginx and why does it occur?

If this error occurs, then HTTP requests from clients to your site are going through some kind of...

Domain has status redemption period / pending delete

The domain is scheduled for deletion, so its validity period has expired and it has not been...

Help, my site has been hacked!

If your account has been hacked, be sure that this is not related to the security of the server....

File upload timeout, help me

There are no file download limits on our servers. However, if you have any difficulty downloading...