I see question marks and incomprehensible symbols on the site

If incomprehensible characters are displayed on your site, this is due to incorrect encoding of the database and / or page.
To solve this problem, you need to change the page encoding. Also, your site must have a UTF-8 meta tag. You can add this line to the top of your index.php page: header ('Content-Type: text / html; charset = utf-8')
Problems can also arise if the files are encoded in "UFT8 with BOM". You need to open the files on your PC and set the encoding "UFT8 without BOM". After that, you need to download the files again. You can change the encoding using Notepad ++.

  • 159 Users Found This Useful
Was this answer helpful?

Related Articles

Help, I can not install the Joomla components!

This is a known Joomla issue where components cannot be installed through the browser window....

How do I turn off short open tags?

To disable short opening tags, you need to add the following code to your .htaccess file:...

I can’t enter the site, it doesn’t work. What to do?

Sometimes your site may become unavailable and it may not be displayed for you. Here are the...

PHP Fatal error: Cannot redeclare

If you see PHP Fatal error: Cannot redeclare function it means that there is a problem in your...

403 Forbidden Error

Reasons for the error:1. Incorrect content of the index.php or index.html file, its...