#1064 - You have an error in your SQL syntax

Error 1064 occurs when MySQL version does not match. The simplest solution is to enable compatibility mode in phpMyAdmin for the database with which the problem is occurring.
  • 334 Users Found This Useful
Was this answer helpful?

Related Articles

I am getting access error when importing database via phpMyAdmin

If an access error is displayed when you try to import a MySQL database backup via phpMyAdmin, it...

Cron task not working when installing Drupal

To create a cron task, follow these steps: 1. You need to create a cron task in Control Panel -...

Help, I deleted the files.

Backups are automatically created weekly on the Premium plan and daily on the Business plan. You...

How do I turn off short open tags?

To disable short opening tags, you need to add the following code to your .htaccess file:...

Domain does not work with "www"

If you cannot access your site using your domain without “www”. (Example.com) but with "www." it...