Help, I deleted the files.

Backups are automatically created weekly on the Premium plan and daily on the Business plan. You can save backups to your PC by going to Control Panel - Backups. To restore files from backups to the public_html folder, go to Control Panel - Import Site.
You can also extract files to your PC and upload them to hosting using an FTP client (for example FileZilla). FTP connection details can be found in Control Panel - FTP Access. To import the database use phpMyAdmin tool - Import.

If you do not have a backup, do not worry, contact technical support and we will check your backups on our servers!

  • 109 Users Found This Useful
Was this answer helpful?

Related Articles

How do I turn off short open tags?

To disable short opening tags, you need to add the following code to your .htaccess file:...

My site is not on search engines

This problem is not related to hosting, rather the problem is in the site itself. Please follow...

Domain does not work with "www"

If you cannot access your site using your domain without “www”. (Example.com) but with "www." it...

I see a blank / white page (if the site is built in PHP)

If your site is based on PHP, the most likely cause of the problem is that you missed a symbol...

#1064 - You have an error in your SQL syntax

Error 1064 occurs when MySQL version does not match. The simplest solution is to enable...