Help, I deleted the files.

Backups are automatically created weekly on the Premium plan and daily on the Business plan. You can save backups to your PC by going to Control Panel - Backups. To restore files from backups to the public_html folder, go to Control Panel - Import Site.
You can also extract files to your PC and upload them to hosting using an FTP client (for example FileZilla). FTP connection details can be found in Control Panel - FTP Access. To import the database use phpMyAdmin tool - Import.

If you do not have a backup, do not worry, contact technical support and we will check your backups on our servers!

  • 109 Users Found This Useful
Was this answer helpful?

Related Articles

I see question marks and incomprehensible symbols on the site

If incomprehensible characters are displayed on your site, this is due to incorrect encoding of...

Domain does not work with "www"

If you cannot access your site using your domain without “www”. (Example.com) but with "www." it...

I am getting Internal Server Error (500)

This error is generalized when there is a problem the server cannot process a request to the site...

MySQL server does not work! (Error 28)

Please try to start restoring the database by going to Control Panel - Databases, select the...

Help, I can not install the Joomla components!

This is a known Joomla issue where components cannot be installed through the browser window....