How do I disable magic quotes? (Using .htaccess)

You need to add this line to your htaccess file in the directory where you want to disable magic quotes:

php_flag magic_quotes_gpc off

The .htaccess file is located in your public_html folder on your FTP server.

  • 85 Users Found This Useful
Was this answer helpful?

Related Articles

How to fix content encoding error?

If your site shows content encoding error it may be due to GZIP compression.Try to enable or...

I see question marks and incomprehensible symbols on the site

If incomprehensible characters are displayed on your site, this is due to incorrect encoding of...

How do I turn off short open tags?

To disable short opening tags, you need to add the following code to your .htaccess file:...

Ping command and tracert (traceroute) how to use correctly?

The ping command is used to check the availability of network resources. Most often it is needed...

I can see the old site content after uploading new files

Most likely, your browser keeps old copies in the cache for fast loading of your site. You need...