I see question marks and incomprehensible symbols on the site

If incomprehensible characters are displayed on your site, this is due to incorrect encoding of the database and / or page.
To solve this problem, you need to change the page encoding. Also, your site must have a UTF-8 meta tag. You can add this line to the top of your index.php page: header ('Content-Type: text / html; charset = utf-8')
Problems can also arise if the files are encoded in "UFT8 with BOM". You need to open the files on your PC and set the encoding "UFT8 without BOM". After that, you need to download the files again. You can change the encoding using Notepad ++.

  • 33 Users Found This Useful
Was this answer helpful?

Related Articles

My Wordpress has been hacked, how do I reset my admin password?

If your Wordpress password has been changed to an unknown value, you can always change it by...

Domain does not work with "www"

If you cannot access your site using your domain without “www”. (Example.com) but with "www." it...

Images are not showing on my site

Please make sure the images are uploaded to the server. Check that the HTML paths are correct....

My site is not working on this PHP version

You can change the PHP version yourself in the Control Panel. To do this, go to Control Panel -...

#1064 - You have an error in your SQL syntax

Error 1064 occurs when MySQL version does not match. The simplest solution is to enable...