I see question marks and incomprehensible symbols on the site

If incomprehensible characters are displayed on your site, this is due to incorrect encoding of the database and / or page.
To solve this problem, you need to change the page encoding. Also, your site must have a UTF-8 meta tag. You can add this line to the top of your index.php page: header ('Content-Type: text / html; charset = utf-8')
Problems can also arise if the files are encoded in "UFT8 with BOM". You need to open the files on your PC and set the encoding "UFT8 without BOM". After that, you need to download the files again. You can change the encoding using Notepad ++.

  • 33 Users Found This Useful
Was this answer helpful?

Related Articles

Help with my template

Unfortunately, we are not engaged in website creation services. If you cannot solve the problem...

403 Forbidden Error

Reasons for the error:1. Incorrect content of the index.php or index.html file, its...

MySQL server does not work! (Error 28)

Please try to start restoring the database by going to Control Panel - Databases, select the...

Got an error about an outdated MySQL version?

When connecting the site to the database, an error occurred telling us that the MySQL version is...

I am getting Internal Server Error (500)

This error is generalized when there is a problem the server cannot process a request to the site...