Please try to start restoring the database by going to Control Panel - Databases, select the database and click Recover.
- 333 Users Found This Useful
To disable short opening tags, you need to add the following code to your .htaccess file:...
If your site shows content encoding error it may be due to GZIP compression.Try to enable or...
Backups are automatically created weekly on the Premium plan and daily on the Business plan. You...
If incomprehensible characters are displayed on your site, this is due to incorrect encoding of...
This error is generalized when there is a problem the server cannot process a request to the site...