#1064 - You have an error in your SQL syntax

Error 1064 occurs when MySQL version does not match. The simplest solution is to enable compatibility mode in phpMyAdmin for the database with which the problem is occurring.
  • 334 Users Found This Useful
Was this answer helpful?

Related Articles

My site is not on search engines

This problem is not related to hosting, rather the problem is in the site itself. Please follow...

How do I disable magic quotes? (Using .htaccess)

You need to add this line to your htaccess file in the directory where you want to disable magic...

Help, I deleted the files.

Backups are automatically created weekly on the Premium plan and daily on the Business plan. You...

I am getting access error when importing database via phpMyAdmin

If an access error is displayed when you try to import a MySQL database backup via phpMyAdmin, it...

Help, Adsense is not showing

If your ad is not showing, please make sure you paste the code between the "body" tags. If you...