#1064 - You have an error in your SQL syntax

Error 1064 occurs when MySQL version does not match. The simplest solution is to enable compatibility mode in phpMyAdmin for the database with which the problem is occurring.
  • 341 Users Found This Useful
Was this answer helpful?

Related Articles

File upload timeout, help me

There are no file download limits on our servers. However, if you have any difficulty downloading...

How do I turn off short open tags?

To disable short opening tags, you need to add the following code to your .htaccess file:...

Help, I deleted the files.

Backups are automatically created weekly on the Premium plan and daily on the Business plan. You...

I can see the old site content after uploading new files

Most likely, your browser keeps old copies in the cache for fast loading of your site. You need...

How to fix content encoding error?

If your site shows content encoding error it may be due to GZIP compression.Try to enable or...