Please try to start restoring the database by going to Control Panel - Databases, select the database and click Recover.
- 333 Users Found This Useful
If incomprehensible characters are displayed on your site, this is due to incorrect encoding of...
When connecting the site to the database, an error occurred telling us that the MySQL version is...
To create a cron task, follow these steps: 1. You need to create a cron task in Control Panel -...
This error is generalized when there is a problem the server cannot process a request to the site...
Backups are automatically created weekly on the Premium plan and daily on the Business plan. You...