I see question marks and incomprehensible symbols on the site

If incomprehensible characters are displayed on your site, this is due to incorrect encoding of the database and / or page.
To solve this problem, you need to change the page encoding. Also, your site must have a UTF-8 meta tag. You can add this line to the top of your index.php page: header ('Content-Type: text / html; charset = utf-8')
Problems can also arise if the files are encoded in "UFT8 with BOM". You need to open the files on your PC and set the encoding "UFT8 without BOM". After that, you need to download the files again. You can change the encoding using Notepad ++.

  • 159 Users Found This Useful
Was this answer helpful?

Related Articles

Images are not showing on my site

Please make sure the images are uploaded to the server. Check that the HTML paths are correct....

I am getting access error when importing database via phpMyAdmin

If an access error is displayed when you try to import a MySQL database backup via phpMyAdmin, it...

My Wordpress has been hacked, how do I reset my admin password?

If your Wordpress password has been changed to an unknown value, you can always change it by...

PHP Fatal error: Cannot redeclare

If you see PHP Fatal error: Cannot redeclare function it means that there is a problem in your...

I can see the old site content after uploading new files

Most likely, your browser keeps old copies in the cache for fast loading of your site. You need...