I see question marks and incomprehensible symbols on the site

If incomprehensible characters are displayed on your site, this is due to incorrect encoding of the database and / or page.
To solve this problem, you need to change the page encoding. Also, your site must have a UTF-8 meta tag. You can add this line to the top of your index.php page: header ('Content-Type: text / html; charset = utf-8')
Problems can also arise if the files are encoded in "UFT8 with BOM". You need to open the files on your PC and set the encoding "UFT8 without BOM". After that, you need to download the files again. You can change the encoding using Notepad ++.

  • 159 Users Found This Useful
Was this answer helpful?

Related Articles

403 Forbidden Error

Reasons for the error:1. Incorrect content of the index.php or index.html file, its...

Help, the cron is not working

If you run a job through PHP, for example php -f /home/username/public_html/file.php and you...

PHP Fatal error: Cannot redeclare

If you see PHP Fatal error: Cannot redeclare function it means that there is a problem in your...

How to fix content encoding error?

If your site shows content encoding error it may be due to GZIP compression.Try to enable or...

Ping command and tracert (traceroute) how to use correctly?

The ping command is used to check the availability of network resources. Most often it is needed...