I am getting access error when importing database via phpMyAdmin

If an access error is displayed when you try to import a MySQL database backup via phpMyAdmin, it is likely that your MySQL database contains invalid (forbidden) queries.
Also, make sure that your MySQL file does not contain username / password / database name (if you imported the file from another hosting, most likely the database name / user / password will be different).
Your MySQL file should contain standard queries like CREATE TABLE and INSERT so that you don't have problems importing.

  • 99 Users Found This Useful
Was this answer helpful?

Related Articles

Error 502 Bad Gateway nginx and why does it occur?

If this error occurs, then HTTP requests from clients to your site are going through some kind of...

MySQL server does not work! (Error 28)

Please try to start restoring the database by going to Control Panel - Databases, select the...

#1064 - You have an error in your SQL syntax

Error 1064 occurs when MySQL version does not match. The simplest solution is to enable...

I am getting Internal Server Error (500)

This error is generalized when there is a problem the server cannot process a request to the site...

I can’t enter the site, it doesn’t work. What to do?

Sometimes your site may become unavailable and it may not be displayed for you. Here are the...