I am getting access error when importing database via phpMyAdmin

If an access error is displayed when you try to import a MySQL database backup via phpMyAdmin, it is likely that your MySQL database contains invalid (forbidden) queries.
Also, make sure that your MySQL file does not contain username / password / database name (if you imported the file from another hosting, most likely the database name / user / password will be different).
Your MySQL file should contain standard queries like CREATE TABLE and INSERT so that you don't have problems importing.

  • 99 Users Found This Useful
Was this answer helpful?

Related Articles

Help, my site has been hacked!

If your account has been hacked, be sure that this is not related to the security of the server....

I see a blank / white page (if the site is built in PHP)

If your site is based on PHP, the most likely cause of the problem is that you missed a symbol...

Got an error about an outdated MySQL version?

When connecting the site to the database, an error occurred telling us that the MySQL version is...

MySQL server does not work! (Error 28)

Please try to start restoring the database by going to Control Panel - Databases, select the...

Help, I can not install the Joomla components!

This is a known Joomla issue where components cannot be installed through the browser window....