I am getting access error when importing database via phpMyAdmin

If an access error is displayed when you try to import a MySQL database backup via phpMyAdmin, it is likely that your MySQL database contains invalid (forbidden) queries.
Also, make sure that your MySQL file does not contain username / password / database name (if you imported the file from another hosting, most likely the database name / user / password will be different).
Your MySQL file should contain standard queries like CREATE TABLE and INSERT so that you don't have problems importing.

  • 99 Users Found This Useful
Was this answer helpful?

Related Articles

How to fix content encoding error?

If your site shows content encoding error it may be due to GZIP compression.Try to enable or...

Help, my site has been hacked!

If your account has been hacked, be sure that this is not related to the security of the server....

I see question marks and incomprehensible symbols on the site

If incomprehensible characters are displayed on your site, this is due to incorrect encoding of...

My site is not working on this PHP version

You can change the PHP version yourself in the Control Panel. To do this, go to Control Panel -...

403 Forbidden Error

Reasons for the error:1. Incorrect content of the index.php or index.html file, its...