I am getting access error when importing database via phpMyAdmin

If an access error is displayed when you try to import a MySQL database backup via phpMyAdmin, it is likely that your MySQL database contains invalid (forbidden) queries.
Also, make sure that your MySQL file does not contain username / password / database name (if you imported the file from another hosting, most likely the database name / user / password will be different).
Your MySQL file should contain standard queries like CREATE TABLE and INSERT so that you don't have problems importing.

  • 99 Users Found This Useful
Was this answer helpful?

Related Articles

Help, my site has been hacked!

If your account has been hacked, be sure that this is not related to the security of the server....

I see question marks and incomprehensible symbols on the site

If incomprehensible characters are displayed on your site, this is due to incorrect encoding of...

PHP Fatal error: Cannot redeclare

If you see PHP Fatal error: Cannot redeclare function it means that there is a problem in your...

I see HTTP code 200 when debugging a site

If you see a '200 OK' code while debugging your site, it means that your site is working fine....

Help, I can not install the Joomla components!

This is a known Joomla issue where components cannot be installed through the browser window....