I am getting access error when importing database via phpMyAdmin

If an access error is displayed when you try to import a MySQL database backup via phpMyAdmin, it is likely that your MySQL database contains invalid (forbidden) queries.
Also, make sure that your MySQL file does not contain username / password / database name (if you imported the file from another hosting, most likely the database name / user / password will be different).
Your MySQL file should contain standard queries like CREATE TABLE and INSERT so that you don't have problems importing.

  • 99 Users Found This Useful
Was this answer helpful?

Related Articles

File upload timeout, help me

There are no file download limits on our servers. However, if you have any difficulty downloading...

Help with my template

Unfortunately, we are not engaged in website creation services. If you cannot solve the problem...

Help, the cron is not working

If you run a job through PHP, for example php -f /home/username/public_html/file.php and you...

Got an error about an outdated MySQL version?

When connecting the site to the database, an error occurred telling us that the MySQL version is...

#1064 - You have an error in your SQL syntax

Error 1064 occurs when MySQL version does not match. The simplest solution is to enable...