I see question marks and incomprehensible symbols on the site

If incomprehensible characters are displayed on your site, this is due to incorrect encoding of the database and / or page.
To solve this problem, you need to change the page encoding. Also, your site must have a UTF-8 meta tag. You can add this line to the top of your index.php page: header ('Content-Type: text / html; charset = utf-8')
Problems can also arise if the files are encoded in "UFT8 with BOM". You need to open the files on your PC and set the encoding "UFT8 without BOM". After that, you need to download the files again. You can change the encoding using Notepad ++.

  • 33 Users Found This Useful
Was this answer helpful?

Related Articles

How do I disable magic quotes? (Using .htaccess)

You need to add this line to your htaccess file in the directory where you want to disable magic...

PHP Fatal error: Cannot redeclare

If you see PHP Fatal error: Cannot redeclare function it means that there is a problem in your...

Firefox error: The page isn't redirecting properly

When a page redirects you to an infinite redirect, Firefox will display the error: The page isn't...

Got an error about an outdated MySQL version?

When connecting the site to the database, an error occurred telling us that the MySQL version is...

I am getting Internal Server Error (500)

This error is generalized when there is a problem the server cannot process a request to the site...